sprite

532 Comments

  1. Coco0120 Feb 2018 @ 19:13

    Hi, is there any way to enable front panel auto detect for Xonar DX?

    Reply

  2. GuyFawkes01 May 2018 @ 03:03

    Is there a way to make Game eXtensions work a little better? Surprisingly my issues isn't crashing, in fact I haven't encountered that yet, its choppy sound in EAX games and a 5 sec repeat of the last played audio (usually the main menu theme since that's where the quit button is) after quitting the game and returning to desktop.

    Reply

  3. Toma30 Apr 2019 @ 06:15

    Anyone know the method to access memory values for in-app elements (i.e. buttons, sliders)?

    Reply

  4. DavidOBE05 Dec 2019 @ 15:00

    Hello,

    Does anyone still have the Xonar U3 modded drivers and could share a link? None of the link are working anymore!

    Thank you!!

    Reply

  5. Fox03 Jan 2021 @ 02:01

    Hi, I'm using Xonar SE and my playback device keeps changing to "Headphones (Xonar SoundCard)" each time the PC is rebooted. I have to use Xonar Audio Center to change it back to Speakers. Is there a registry key or other way to fix that? thanks. (using Windows 10 20H2)

    Reply

    • CarvedInside05 Jan 2021 @ 00:11

      Not that there is a good place on this website for your specific issues but this page totally is not.
      I've responded to your other comment here.

      Reply

  6. Crix06 Jan 2021 @ 03:32

    Hello,

    does anyone know if there is a way to change the output of a STX II from 5.1 to headphone by script, or any other command?
    (I want to change it via a programmable key on my keyboard.)

    Reply

    • CarvedInside06 Jan 2021 @ 11:45

      You can do that with XonarSwitch.

      Reply

      • Crix07 Jan 2021 @ 14:57

        Ahhh, this is so perfect!
        Thank you!!!!!

        One aditional question:
        Is it possible to force the Xonar as the Windows Default Audio Device on startup or profile change?
        For no obvious reasons Windows changes sometimes the default device to my graphics HDMI port on startup.

        Reply

        • Josh10 Jan 2021 @ 04:45

          I just right-click and disable all HDMI audio devices and don't have this problem.

          Reply

        • CarvedInside10 Jan 2021 @ 23:05

          Try what Josh said above and let us know if it worked for you.

          If you can provide some info about your setup:
          1. Which Windows version do you have?
          2. Did this problem only started recently, maybe after Windows was updated to the version you currently have?
          3. Those HDMI audio devices are from NVIDIA, AMD or some other card?

          Reply

  7. chhagan18 Feb 2021 @ 15:01

    help me please, no sound by xonar dg in windows 10 version 2004.

    Reply

    • CarvedInside21 Feb 2021 @ 02:31

      This page is not the right place for such a problem. I moved your comment and answered here. You won't be notified by e-mail of new replies there if you don't subscribe again there.

      Reply

  8. MeFFii25 Feb 2021 @ 19:04

    Hello,

    Does anyone still have the Xonar U1 modded drivers and could share a link? The first link some pages back is down.

    Thank you!!

    Reply

  9. Zer028 Mar 2021 @ 05:03

    Hi guys, proud owner of STX II which I got today.
    Could anybody be kind to upload a skin which was available on this topic long time ago?

    It was done by "de tatuagem"
    from stxiiskinmod.blogspot.com

    This is how it looks like:
    https://i.pinimg.com/originals/87/71/05/87710514e7c18958419dded2dbd84c7c.png

    Thanks for being cool in advance

    Reply

Legend:AdminAuthorFeaturedLinkedOff-topic

Leave a new commentReply to comment

Comment received.
Your comment may be held for moderation. If it does not show up immediately, please be patient. Comments have to comply with these rules:
  • English language only
  • Don't post insults or threats
  • Try to keep the discussion constructive and informative